CC3D & MinimOSD BUGS BUGS BUGS
« on: August 19, 2016, 12:30:56 am »
ok so i been flashing firmware like crazy trying to get my OSD working right nothing i do can get the Horizon working (moveing) im on  GCS 15.09 latest firmware updated throw librePilot i downloaded files from https://librepilot.atlassian.net/wiki/display/LPDOC/MinOPOSD+setup both LP_MinimOSD_CC3D_analog_inputs1708.hex
LP_MicroKvteam_CC3D_analog_inputs1708.hex and flashed both to my OSD board

i do have working telemetry its reading the battery voltage in my OSD i have it wired throw the main port at 57600 so IDK why horizon wont work any firmware or info to fix this problem is greatly appreciated

f5soh

  • *****
  • 4568
    • LibrePilot
Re: CC3D & MinimOSD BUGS BUGS BUGS
« Reply #1 on: August 19, 2016, 01:25:39 am »
Battery voltage has nothing related with working telemetry. This can work with OSD alone.

Any message blinking on screen ?


Re: CC3D & MinimOSD BUGS BUGS BUGS
« Reply #2 on: August 19, 2016, 09:13:13 am »
your right unplugged switching the wires pluging into the flex port nothing i still get battery but no telemetry nothing flashing on the screen   

f5soh

  • *****
  • 4568
    • LibrePilot
Re: CC3D & MinimOSD BUGS BUGS BUGS
« Reply #3 on: August 19, 2016, 11:12:42 am »
Set the "OverSpeed" message and place it in a free area, if to close from the horizon in center you will see nothing.


Set the port you use with Telemetry and remember every change in Hardware tab need a board restart.
Check your wiring.

Whats the boot message at start ?

Mateusz

  • *
  • 808
Re: CC3D & MinimOSD BUGS BUGS BUGS
« Reply #4 on: August 19, 2016, 12:05:15 pm »
I think thread title is incorrect as it suggests that some bug was discovered. There is clearly no reproducible test-case for this to be a confirmed bug, but very likely as it often happens, some sort of user error. I use microminimosd on 4 builds now, and I don't have any problems...