• *
  • 5
Old copter control can't connect to reciver*solved*
« on: May 06, 2023, 02:14:37 pm »
Hi! I cant get a old Copter control board(see image ) connect to the reciver a Frsky TFR 4 (jumper on ch3 to ch4 to get ppm on ch1 ) and transmitter Futaba T8FG.

I had openpilot on it before and I fly with it 2 weeks ago(a multicopter 5") the reciver is connected to reciver port as ppm+nooneshot

And I upgrade it to Librepilot 16.09 today (have tried to erase it also)and now I can't get it to "see" the reciver.

In the transmitter wizard nothing happens. Does Copter control boards work ok on Libre pilot?

*update* Have now test with a CC3D same behavior no rx connection.have also test with another Frsky TFR 4 and no connection. Have also measured the cable(multimeter)
between reciver port and rx all good connection.

So may I miss something in configuration ???

*Update* saw in the docs that the ppm signal should be at pin 3 when ppm+nooneshot  selected. I had it on pin 8
I have old plush ecs(yes this is old...) so don't know why i had it on pin 8(no blheli,simon k) have this changed since openpilot?

How ever now it work as it should!
« Last Edit: May 06, 2023, 08:06:03 pm by sjak »