kendy

  • *
  • 25
CC3D Brushed MicroQuad
« on: June 28, 2017, 09:24:50 am »
Ciao, qualcuno ha comperato la cc3d brushed? sto cercando di far andare un QX95 ma non riesco a far girare i motori. Qualcuno può aiutarmi? grazie

Re: CC3D Brushed MicroQuad
« Reply #1 on: June 28, 2017, 05:24:33 pm »
Io ho flashato il fw sulla scheda ed ha funzionato subito tutto

kendy

  • *
  • 25
Re: CC3D Brushed MicroQuad
« Reply #2 on: June 28, 2017, 06:07:52 pm »
Io ho flashato il fw sulla scheda ed ha funzionato subito tutto
Che impostazioni hai usato? Cioè nn hai fatto il wizzard, giusto?

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk


kendy

  • *
  • 25
Re: CC3D Brushed MicroQuad
« Reply #3 on: June 28, 2017, 08:02:15 pm »
Adesso cmq funziona tutto, solo che il drone parte ruotando come una trottola... Boh ho usato le impostazioni che hanno suggerito qua

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk


Re: CC3D Brushed MicroQuad
« Reply #4 on: June 29, 2017, 03:25:39 pm »
Infatti, non ho fatto il wizard ho solo flashato il fw e poi sono entrato nel controllo della trasmittente per settare i canali. Non ho idea del perchè il tuo giri su se stesso, presupponendo che tutte le eliche siano montate correttamente e i motori collegati nel verso giusto posso solo pensare a un motore guasto che gira a un regime più basso. Altrimenti temo che dovrai chiedere a qualcuno più esperto di me :-[

kendy

  • *
  • 25
Re: CC3D Brushed MicroQuad
« Reply #5 on: June 29, 2017, 03:29:49 pm »
Ciao, mah ti dirò che lo fa a batteria quasi scarica.. poi ho rifatto il setup della radio e adesso lo fa un po'meno.. xò ho il motore anteriore sx e posteriore dx che sono caldi mentre gli altri e sono freddi.. nn capisco

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk


kendy

  • *
  • 25
Re: CC3D Brushed MicroQuad
« Reply #6 on: June 29, 2017, 03:33:41 pm »
In ogni caso cmq nn è tanto stabile, ha sempre un po'una rotazione e si muove un po'in dietro.. boh nn so bene come settarlo al meglio

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk


Re: CC3D Brushed MicroQuad
« Reply #7 on: July 02, 2017, 07:31:08 pm »
Non ti so aiutare, a me capita quando premo troppo un elica sull'alberino e striscia leggermente sul carter del motore, ma immagino che avrai già controllato.

kendy

  • *
  • 25
Re: CC3D Brushed MicroQuad
« Reply #8 on: July 02, 2017, 07:32:37 pm »
Ciao! Grazie per avermi risposto! Avevo invertito i fili dei motori dietro, e anche le eliche! Nn me ne sono accorto subito appunto perché andava, ok ruotava a destra ma si riusciva a farlo andare.. mah! Adesso è una bomba! Grazie

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk