Probleme changements channel
« on: February 07, 2016, 11:31:06 pm »
Salut à tous
J'ai un probleme sur une de mes CC3D, je n'arrive pas à changer les channel(ds la partie vehicule onglet canaux sortie des moteurs).
J'ai branchés les outputs sur la carte en fonction de ma PDB dc le moteur 1 se retrouve sur output 4, m2 out2(au moins un :)) m3 out1, m4 out3
Sur une autre CC3D branché pareil et Sur une atom ou les moteur sont branchés sur les outputs 1, 2, 5 et 6 pas de probleme ca fonctionne correctement.

Sur cette CC3D j'ai beau changer et mettre n'importe quoi, quand je test les sorties il n'y a aucun changement, il reste dans l'ordre de base.

J'ai bien chargé le dernieres firmware, fait plusieurs maj et effacement, boot, attendu les 10secondes et meme jusqu'a plus d'une minute tous debranché avant de retester etc...

Si quelqu'un as une idée il est le bienvenue et pour info la CC3D à plus d'un an et demi et tous le reste fonctionne très bien...

f5soh

  • *****
  • 4527
    • LibrePilot
Re: Probleme changements channel
« Reply #1 on: February 07, 2016, 11:36:29 pm »
Bonsoir,

Envoie ton fichier de config: Fichier > Exporter paramètres UAV...


Re: Probleme changements channel
« Reply #2 on: February 07, 2016, 11:42:39 pm »
 :o :o
Toujours au taqué toi ;) T'assures...
http://www.sendbox.fr/d1299e2b043b5aff/UAV_ZMR1.uav


f5soh

  • *****
  • 4527
    • LibrePilot
Re: Probleme changements channel
« Reply #3 on: February 07, 2016, 11:59:11 pm »
ça semble bon si tu as un câblage 'type multiwii'

Peut-être rebooter la carte en débranchant aussi la batterie.

C'est voulu le mix VirtualBar et Acro+ sur le mode de vol 3 ?

Re: Probleme changements channel
« Reply #4 on: February 08, 2016, 12:15:59 am »
Justement j'ai essayé plein de fois en enlevant les batteries et reboot suis meme aller mangé entre temps et retesté après c'est pour ca que je comprends pas pourquoi ca ne veux pas bouger quand je teste les sorties... Meme la ch2 ne veux pas bouger si je la mets autre part... Sinon c'est pas trop grave juste un coup de soudure et je remet les fils ds l'ordre de la CC3D et pas de la PDB ;)

Cablage Multiwii? je passe par le flexi en PPM avec un GR12S en SUMO si c'est ca? La config emetteur fonctionne correctement

Pas du tout voulu virtualBar :) ca as rippé avec accro+, j'ais pas finis tout les reglages ni pid vu que je bloque depuis un moment sur les sorties....

f5soh

  • *****
  • 4527
    • LibrePilot
Re: Probleme changements channel
« Reply #5 on: February 08, 2016, 12:26:31 am »
Le fichier de config correspond exactement à ce que tu veux au niveau affectation des sorties.

Si tu regardes l'onglet output, par exemple la sortie1 correspond au moteur situé au Sud-Est (VtolMotorSE)
La sortie 2 au VtolMotorNE (Nord-Est), etc...

L'ordre reste toujours le même dans l'onglet output, par contre le nom/position des moteurs change...

Re: Probleme changements channel
« Reply #6 on: February 08, 2016, 10:45:34 pm »
Salut!!
Bon tout fonctionne correctement aujourd'hui j'ai reussit a faire ce que je voulais...
Soit j'etais un peu fatiguée hier soit...
En tous cas merci de ton aide;-)