salve a tutti.
come da video che allego, in fase di decollo il motore 1 ha meno giri rispetto gli altri 3 motori ,di conseguenza il motore 2 rallenta per evitare il ribaltamento. di conseguenza il motori anteriori girano piu lentamente dei posteriori quindi il quad schizza per i fatti suoi in avanti! il problema si verifica con tutte le modalità di volo.
test eseguiti finora con insuccesso:
1) invertito motore 1 con motore 3 
2)invertito esc 1 con esc 3 
3) sostituito tutte le eliche
4)rieseguito la calibrazione di tutti gli esc e di tutti i sensori(TUTTI)
5)reimpostato numero minimo di giri du tutti i motori
6) rieseguito da 0 vehicle setup wizard e trasmitter winzard
7)trim e sub trim nella radio a 0 (ok)
8)pid stock

NOTA BENE 1)IL QUAD VOLAVA BENE poi ad un certo punto non è stato più così
nota bene 2) il motore 4 presenza una leggera vibrazione e il rumore e meno limpido del normale(probabilmente dovuto ad una caduta) potrebbe esser la vibrazione il problema?? telaio zmr2 
3) il quadricottero è tale e quale al drone indistruttibile costruito da issam.
un grazie a tutti che mi daranno una mano

1) video link problema: https://www.youtube.com/watch?v=4jSNYxxMCSw



2) la mia configurazione:
MotoriDYS SE2205 PRO 2550KV: https://goo.gl/SdomhR
ESC DYS XS30A ONESHOT: https://goo.gl/6d7Zfr
FC Revolution: https://goo.gl/WUaAmN
PDB MATEK HUBOSD8-X ECO: https://goo.gl/ZMHhxb

​​​​​​​grazie a tutti!!!!!!

kendy

  • *
  • 25
Re: problema 250 racer poca spinta motori 1 e 2 con fc c3d revo.
« Reply #1 on: July 24, 2017, 10:22:04 pm »
Ciao, a me in una caduta in un campo "ferroso" mi è successo che si sono riempiti i motori di terra che essendo ferrosa si era attaccata ai magneti.. insomma hai provato ad aprire il motore che vibra e a far sì che nn vibri pulendolo molto bene? I motori devono essere liberi di girare bene! Secondo, tendolo in mano, e collegato al pc, ti pare che i sensori di inclinazione rispondano bene?

Inviato dal mio ONEPLUS A3003 utilizzando Tapatalk