f5soh

  • *****
  • 4358
    • LibrePilot
Re: Cc3d not working properly,need help please,first quad build
« Reply #15 on: January 28, 2018, 03:54:12 pm »
Scroll down is wiki page and you can see a video with Bootloader update
No need to try all the bootloaders available but only the bu_cc3d.opfw matching your board.
Luckily you didn't brick the board.  ::)
 
Trying another USB cable is the first step if the board suddenly disconnect or do not connect correctly.

Simon

Re: Cc3d not working properly,need help please,first quad build
« Reply #16 on: January 28, 2018, 05:05:00 pm »
How would i know a board is bricked?i actually tried with 2 boards connecting the upgrade and erase method same way on both,the one board when connected i can see the gyro movemen when i pickup the quad,the second board was purchased from an ebayer looks imitation was 10 bucks and does not have gyro movement when i pick up quad and angle,so how will i know boards are bricked?p.s i read a post on here with a guy you were dealing with about a bricked board,wow he was a real a hole,i wouldnt have helped him,hahahaha.Boards are really cheap like 10 11 bucks hopefully i didnt brick them.i will report back as soon as i get the cable,let me know about the bricking,thanks man

Simon

Re: Cc3d not working properly,need help please,first quad build
« Reply #17 on: January 28, 2018, 08:46:42 pm »
I also noticed when connected on libre pilot i go to device manager click on usb devices and it shows usb composite device,when i lose connection on libre and go back to device managaer and usb devices its not showing up so i can delete and reinstall,i have no clue what im talking about lol,maybe this is too much to set this dam thing up,its definitely not a plug and play setting up,it could be a million things wrong ,maybe cleanflight is easier,im willing to buy another version at this point.2 weeks trying to figure out what the problem is.

Simon

Re: Cc3d not working properly,need help please,first quad build
« Reply #18 on: January 28, 2018, 08:49:28 pm »
Before i make this quad really fly like a frisbee is anyone willing to setup for me,i can pay shipping there and back?

Re: Cc3d not working properly,need help please,first quad build
« Reply #19 on: January 28, 2018, 09:38:17 pm »
Have you tried a different computer?  Do you have a friend who will let you use his computer and USB cable?

The board must have a current bootloader.  Then it must have current firmware that must match the GCS version.  GCS comes with firmware built in so that it will match.

Some boards (bad component) and some computers (bad USB power) don't power up very well from USB.  So you could also try to have flight power connected (usually the ESCs provide that, unless they are Opto) in addition to USB connected to make sure it is getting enough power.

Simon

Re: Cc3d not working properly,need help please,first quad build
« Reply #20 on: January 28, 2018, 10:06:52 pm »
Unfortunately i do not have another computer to access,i did order another usb cable should ve here in a couple days,i think its time to give up on this build,to many issues with hardware,usbs,and all kinds of gadgets,this is supposed to be a fun past time,its starting to be very stressful and consuming my life away on a toy,its been 2 weeks of constant searching,diagnosing,etc,etc.....well white flag is up,rest in peace forever quad.....thanks fellas

Simon

Re: Cc3d not working properly,need help please,first quad build
« Reply #21 on: February 07, 2018, 01:25:53 am »
Have some news fellas,i fixed my problem,just got tired of libre pilots bootloader problems ,flashed my cc3d  with beta flight firmware and can now use cleanflight and beta flight.Took a bit of research.