sallyc

  • *
  • 27
CC3D probelm
« on: August 07, 2017, 11:21:37 am »
My CC3D is connected to GCS, but in hardware tab no board present, no RX data, only Tx data. and i tried https://librepilot.atlassian.net/wiki/display/LPDOC/Troubleshooting this, still not working. Does anyone knows the solution?

Mateusz

  • *
  • 782
Re: CC3D probelm
« Reply #1 on: August 07, 2017, 11:37:32 am »
  • Provide LibrePilot version you are using / OS
  • Provide screenshot explaining the problem

Did you check Firmware tab ? Is the firmware version the same as GCS version ?

Re: CC3D probelm
« Reply #2 on: August 07, 2017, 05:20:12 pm »
Also history of the board and GCS would help:

I assume the board is new.  Did you try to update bootloader?  You must flash firmware using the manual method after using (flashing and running) bootloader updater.

Have you successfully used that PC and USB cable with LibrePilot before?

Have you searched the wiki for answers?  Here is a search that may help you.
https://librepilot.atlassian.net/wiki/dosearchsite.action?queryString=CC3D+bootloader

sallyc

  • *
  • 27
Re: CC3D probelm
« Reply #3 on: August 07, 2017, 07:15:26 pm »
yes it was success before both on my win10 and macbook, so i load firmware on it already. And now it was not.
 And here is the screen shot on my mac(which is the same on win10) for firmware tab, hardware tab and Rx.



sallyc

  • *
  • 27
Re: CC3D probelm
« Reply #4 on: August 07, 2017, 07:30:44 pm »
yeah, i tried rescue and it works!
Thank you all very much