CC3D atom problem
« on: February 20, 2017, 06:26:05 pm »
Hi, when i connect my battery to my quad sometimes it works and sometimes its not, there is a video to show what i mean:

any ideas?

Re: CC3D atom problem
« Reply #1 on: February 21, 2017, 05:26:20 am »
Is it powered by a switching BEC?  Maybe electrical noise.  Maybe bad clone FC.  Is there an FPV transmitter you could try turning off?

Do you have another CC3D that you could try those exact same settings (including calibrations) for a test?  Export to uav file and import from that uav file.  Not to fly it with wrong calibrations, but to see if it might be hardware related.

You could try disconnecting things to see if a particular component causes the issue.  If you get everything disconnected and it still happens, post the uav file here and we can try it to see if it happens.

Re: CC3D atom problem
« Reply #2 on: February 22, 2017, 09:13:38 am »
My bec is linear,
Im pretty sure its an original one because until openflight changed to librepilot it worked fine (ive had it for more than a year now), it was bought from survielzone.

Tried to turn off the video transmitter, didnt help.

I dont have another one to check.. im starting to wonder if i should just change an FC..

What is the uav file?

Re: CC3D atom problem
« Reply #3 on: February 22, 2017, 11:50:39 am »
With USB plugged in, GCS -> File -> Export ...
writes all the FC settings to a filename that ends in .uav

File -> Import will get those settings temporarily into FC and has an extra button after selecing file, to save them into FC permanent storage.

Re: CC3D atom problem
« Reply #4 on: March 06, 2017, 02:17:00 pm »
Hi, sorry for the long delay in my reply, my uav file is attached, thanks!

« Last Edit: March 06, 2017, 03:01:08 pm by asaf123098 »