waypoint mode not working
« on: January 17, 2017, 07:50:26 pm »
I built up a revo with gps and did all calibrations. Seems that all worked fine. I also did the transmitter wizard with my taranis. Worked also fine. But when i put the revo on top of my cat (her name is Molli by the way) waypoint mode seems not to work! The cat runs everywhere but not even touching my teached waypoints. And sometimes there is a strange sound coming out of it...meow meow

Can anyone please help?

Hope some fun is allowed ;-) otherwise just delete this post...wont happen again :-)

« Last Edit: January 17, 2017, 08:26:52 pm by DocHardinger »
Hardware: F450 Frame--Revolution Board--EMax 2213-935kv--BullTec 30A Opto--5000mAh 3S 30C LiPo--NEO M8N GPS+MAG--Fr Sky Taranis Plus + OPLink Mini
Addon: sj5000x + two axis gimbal + minimosd + eachine VT + easycap
Software: Black Rhino, LP2GO

mr_w

  • *
  • 147
    • LibrePilot
Re: waypoint mode not working
« Reply #1 on: January 17, 2017, 08:39:42 pm »
Please share the build instructions in Showroom forum ;)

Re: waypoint mode not working
« Reply #2 on: January 17, 2017, 08:43:57 pm »
Ohh its a long story first you need to feed it year after year until you get a good working CAT wvich can carry your hardware  ;D
Hardware: F450 Frame--Revolution Board--EMax 2213-935kv--BullTec 30A Opto--5000mAh 3S 30C LiPo--NEO M8N GPS+MAG--Fr Sky Taranis Plus + OPLink Mini
Addon: sj5000x + two axis gimbal + minimosd + eachine VT + easycap
Software: Black Rhino, LP2GO

hwh

  • *
  • 1018
Re: waypoint mode not working
« Reply #3 on: January 17, 2017, 08:44:53 pm »
Are you sure you hooked each servo out connector to the proper arm or leg?   The meow noise is caused by mis-configuring the battery (food) sensor.

Re: waypoint mode not working
« Reply #4 on: January 17, 2017, 08:54:45 pm »
Ahh yes okay i think i should switch leg 2 and 3...so lets see...first switch to arm position....then attitude mode...okay fine so far, just a little oscilating...and now to waypoint mode...arrghhh...damn now its hanging in the curtain!
Hardware: F450 Frame--Revolution Board--EMax 2213-935kv--BullTec 30A Opto--5000mAh 3S 30C LiPo--NEO M8N GPS+MAG--Fr Sky Taranis Plus + OPLink Mini
Addon: sj5000x + two axis gimbal + minimosd + eachine VT + easycap
Software: Black Rhino, LP2GO

hwh

  • *
  • 1018
Re: waypoint mode not working
« Reply #5 on: January 17, 2017, 08:59:48 pm »
You can't switch attitude mode off, Cats always have an attitude.

Re: waypoint mode not working
« Reply #6 on: January 17, 2017, 09:01:29 pm »
 ;D
Hardware: F450 Frame--Revolution Board--EMax 2213-935kv--BullTec 30A Opto--5000mAh 3S 30C LiPo--NEO M8N GPS+MAG--Fr Sky Taranis Plus + OPLink Mini
Addon: sj5000x + two axis gimbal + minimosd + eachine VT + easycap
Software: Black Rhino, LP2GO

karla

  • ****
  • 261
Re: waypoint mode not working
« Reply #7 on: January 18, 2017, 12:42:28 am »
... The cat runs everywhere but not even touching my teached waypoints. 
Tried external mag? Consider mounting on a 13 cm pole?
Got similar problem with 450 sized Chinese dog  :o
Does LibrePilot have any plans to fix the GroundPathFollower module for these frames?

Re: waypoint mode not working
« Reply #8 on: January 19, 2017, 04:17:15 am »
Hmmm.  Someone needs to develop an FPV helmet and RC radio pedals for a cat.  Mount all that and you are sure your quad would be self leveling.