vzoli

  • *
  • 22
Re: What OSD do you Guy's use?
« Reply #30 on: May 15, 2016, 09:49:06 pm »
Current code already use the baro from Revo.

Altitude is displayed, assuming the "0" is the altitude where you powered the quad.

i use arducam osd config tool and choose "altitude" if gps not locked altitude hidden. If Gps locks altitude appears but shows gps altitude. Am i doing some mistake?

f5soh

  • *****
  • 4530
    • LibrePilot
Re: What OSD do you Guy's use?
« Reply #31 on: May 15, 2016, 09:52:41 pm »
I think you should use "Home Altitude" field, not "Altitude"

vzoli

  • *
  • 22
Re: What OSD do you Guy's use?
« Reply #32 on: May 15, 2016, 09:59:27 pm »
I think you should use "Home Altitude" field, not "Altitude"
shoud that work without gps reciever?

f5soh

  • *****
  • 4530
    • LibrePilot
Re: What OSD do you Guy's use?
« Reply #33 on: May 15, 2016, 10:01:44 pm »
yes

vzoli

  • *
  • 22
Re: What OSD do you Guy's use?
« Reply #34 on: May 15, 2016, 10:21:06 pm »
yes

maybe i have something wrong. its not working.

f5soh

  • *****
  • 4530
    • LibrePilot
Re: What OSD do you Guy's use?
« Reply #35 on: May 15, 2016, 11:12:58 pm »
This assumes you flashed the Revo OSD firmware.

Check at boot if you see "Revo" on the screen.

vzoli

  • *
  • 22
Re: What OSD do you Guy's use?
« Reply #36 on: May 15, 2016, 11:20:26 pm »
This assumes you flashed the Revo OSD firmware.

Check at boot if you see "Revo" on the screen.

.....arssi
its not the same

vzoli

  • *
  • 22
Re: What OSD do you Guy's use?
« Reply #37 on: May 15, 2016, 11:29:27 pm »
This assumes you flashed the Revo OSD firmware.

Check at boot if you see "Revo" on the screen.

applyed the allrevo fw and now i have the baro altitude. Thanks.
But now i do not have battery voltage sens (its connected now to batt2 pint to osd)
do i have to connect to batt1 or must make a direct input to revo?

f5soh

  • *****
  • 4530
    • LibrePilot
Re: What OSD do you Guy's use?
« Reply #38 on: May 15, 2016, 11:37:04 pm »
You cannot have Revo osd firmware + analog Volt/Amp input into OSD

If you use Revo firmwaree you must connect sensor directly to the Revo.
Do not connect directly the battery to the Revo PWR port  like you did with Osd !

Use a voltage divider...

https://librepilot.atlassian.net/wiki/display/LPDOC/Configure+a+Current-Voltage+sensor

vzoli

  • *
  • 22
Re: What OSD do you Guy's use?
« Reply #39 on: May 15, 2016, 11:38:41 pm »
You cannot have Revo osd firmware + analog Volt/Amp input into OSD

If you use Revo firmwaree you must connect sensor directly to the Revo.
Do not connect directly the battery to the Revo PWR port  like you did with Osd !

Use a voltage divider...

https://librepilot.atlassian.net/wiki/display/LPDOC/Configure+a+Current-Voltage+sensor

thank you

vzoli

  • *
  • 22
Re: What OSD do you Guy's use?
« Reply #40 on: May 16, 2016, 08:36:59 pm »
You cannot have Revo osd firmware + analog Volt/Amp input into OSD

If you use Revo firmwaree you must connect sensor directly to the Revo.
Do not connect directly the battery to the Revo PWR port  like you did with Osd !

Use a voltage divider...

https://librepilot.atlassian.net/wiki/display/LPDOC/Configure+a+Current-Voltage+sensor

hi,
i made a voltage devider and connected to sonar port, works well but now i have a red "time warning" with 60%of battery and unable to arm the board. can i turn off the warning?

Re: What OSD do you Guy's use?
« Reply #41 on: May 17, 2016, 12:00:59 am »
did you properly calibrate?

f5soh

  • *****
  • 4530
    • LibrePilot
Re: What OSD do you Guy's use?
« Reply #42 on: May 17, 2016, 12:28:32 am »
If you only use the voltage input you should set the battery capacity to 0.
This disables the "TIME" alarm

Go to Uavo Browser > Settings > FlightBatterySettings > Set Capacity value to 0

vzoli

  • *
  • 22
Re: What OSD do you Guy's use?
« Reply #43 on: May 17, 2016, 08:23:29 am »
If you only use the voltage input you should set the battery capacity to 0.
This disables the "TIME" alarm

Go to Uavo Browser > Settings > FlightBatterySettings > Set Capacity value to 0

will try today Thank You

vzoli

  • *
  • 22
Re: What OSD do you Guy's use?
« Reply #44 on: May 17, 2016, 10:34:49 pm »
If you only use the voltage input you should set the battery capacity to 0.
This disables the "TIME" alarm

Go to Uavo Browser > Settings > FlightBatterySettings > Set Capacity value to 0

will try today Thank You

it works. Thanks